Subject: Re: Hell and Damn !
To: None <>
From: David Aubril <>
List: pkgsrc-users
Date: 11/06/2006 07:17:35
Christian Biere wrote:
> David Aubril wrote:
>> OK. new version of wine today. I still get the same error message.
>> /    wine: creating configuration directory '/home/david/.wine'...
>>    wine: Error detected by libpthread: Unlocking unlocked mutex.
>>    Detected by file 
>> "/home/builds/ab/netbsd-3-0-RELEASE/src/lib/libpthread/pthread_mutex.c", 
>> line 362, function                 "pthread_mutex_unlock"/
>> If someone could tell me how to get this working, I would be so happy ! 
>> It would be such a nice action !
> You should report this to the wine developers. They should be able to
> fix this.
It's done since the last version. I'll do it again.
>  Meanwhile try
> and then run wine.
Well, it goes further ( winecfg works for a while, going through all the 
font metrics ), but still hangs up with the same error message. And it 
can't create the .wine directory.
>> I have heard about a 'ulimit' command, but I can't figure out how this 
>> command works. It seems it helps, though.
> I don't think it has anything to do with it.