Subject: couriertcpd fails to find libdb
To: None <>
From: Loren M. Lang <>
List: pkgsrc-users
Date: 09/26/2006 16:52:07
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Now I am having troubles building couriertcpd, it is trying to link with
the db library which has no on my system.  Again I am assuming
this is due to the fact that I have no development libraries in my base
system.  I don't know enough about the API of berkeley to know if db 2,
3, and 4 are compatible.  I have db4 installed from pkgsrc which
provides  In my base system I have which was
installed from the gnome-libs rpm and which was installed
from compat-db which I believe is an old version of db3.  I'd prefer to
use an updated db from pkgsrc rather than a base system.  Should I just
create a symlink to from or install db3 from pkgsrc?
Loren M. Lang

Public Key:
Fingerprint: CEE1 AAE2 F66C 59B5 34CA  C415 6D35 E847 0118 A3D2

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

Version: GnuPG v1.4.3 (MingW32)
Comment: Using GnuPG with Mozilla -