Subject: Re: Testers needed for the new Xfce 4.4 desktop
To: None <>
From: Martti Kuparinen <>
List: pkgsrc-users
Date: 09/07/2006 13:23:00

The pkgsrc-wip repository has now the latest Xfce (4.4 RC1). Please test this
wip/xfce4 and wip/xfce4-extras) and report all problems to me and/or

Knowns problems (the ones I have noticed):

* most of the extras are not compatible with Xfce 4.4 (see
wip/xfce4-extras/Makefile which are not building correctly)