Subject: Re: building devel/libltdl failed on Linux
To: None <>
From: Aleksey Cheusov <>
List: pkgsrc-users
Date: 07/25/2006 12:15:18
> I cannot build pkgsrc-2006Q2 devel/libltdl on linux with the following error
> Adding USE_LANGUAGES=c c++ solves this problem.
> Can anybody commit this addition to HEAD and/or branch?

> checking how to run the C++ preprocessor... cpp
> configure: error: C++ preprocessor "cpp" fails sanity check
> See `config.log' for more details.
> *** Error code 1

After adding USE_LANGUAGES=c c+ this message appeares.
WARNING: *** Please add USE_LANGUAGES+=fortran to the package Makefile.

Best regards, Aleksey Cheusov.