Subject: Re: Testers needed for the new Xfce 4.4 desktop
To: Joel CARNAT <>
From: Thomas Klausner <>
List: pkgsrc-users
Date: 07/21/2006 18:20:06
On Thu, Jul 20, 2006 at 12:01:16PM +0200, Joel CARNAT wrote:
> checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

The correct way to fix this usually is to add "intltool" to the
USE_TOOLS line. Which it already is for xfce4-mixer. Did you
have a current checkout? Do you have the line
	USE_TOOLS+=     intltool
in xfce4-mixer/Makefile?