Subject: netbsd-1-5 support, was: all packages in 2006Q2 fail to build
To: None <>
From: Hauke Fath <>
List: pkgsrc-users
Date: 07/19/2006 12:55:11
Am 18.07.2006 um 23:16 Uhr -0500 schrieb
>Others will tell you that NetBSD 1.5.x is not supported with pkgsrc but we
>may be able to help you with some issues. (NetBSD 1.5.x is better than
>some of the platforms pkgsrc is said to support.)

Has anybody else seen issues with netbsd-1-5 and archivers/gtar-base? 
On a mac68k machine, the package does not build (I can come up with 
the exact error if desired - some undefined things or other, looked 
like macro stuff), whereas gnutar compiles and runs outside pkgsrc 
just fine. Seems to be some pkgsrc magic gone wrong...

Unfortunately, neither Amanda, nor XEmacs will build without gnutar, 
although netbsd-1-5 shipped with gnutar as tar(1).


/~\  The ASCII Ribbon Campaign                    Hauke Fath
\ /    No HTML/RTF in email	        Institut für Nachrichtentechnik
  X     No Word docs in email	                  TU Darmstadt
/ \  Respect for open standards              Ruf +49-6151-16-3281