Subject: Re: cups web interface broken on 3.99.21
To: None <>
From: None <>
List: pkgsrc-users
Date: 07/14/2006 22:26:28

I got the web interface to work. It appears that the cups-1.1.23nb10 
package does not set the datarootdir correctly. It seems to think its 
${datarootdir} so my guess is some variable isnt being resolved.

setting DataDir to /usr/share/pkg/cups makes the web interface work.

Should I file a Pr about this?

Also cups doesnt seem to find the drivers installed by ghostscript-esp. 
They do not show in the driver list in the web admin.

This is 3.99.21 and cups 1.1.23nb10.

Right i will go back to trying to get cups to print something.