Subject: mpeg4ip-1.5 no libaudio
To: None <>
From: Phil Pereira <>
List: pkgsrc-users
Date: 07/09/2006 20:14:15
The subject may have been misleading, so have reposted. Sorry if this is
annoying for people.

Upgraded to pkgsrc-current on my i386 3.0 system today.

While trying to build mplayer I hit an issue. mpeg4ip-1.5 complains that:
ld: cannot find -laudio
*** Error code 1

make: stopped in /usr/pkgsrc/multimedia/mpeg4ip/work/mpeg4ip-1.5/player/src
*** Error code 1

where is libaudio installed from?

Many thanks

This mail sent using V-webmail -