Subject: Re: xextproto is not installed; can't buildlink files
To: Greg Oster <>
From: None <>
List: pkgsrc-users
Date: 07/07/2006 19:53:55
> > > Creating toolchain wrappers for hicolor-icon-theme-0.9nb1
> > ERROR: xproto is not installed; can't buildlink files.
> > *** Error code 1
> > 
> > and after installing x11/xproto I was able to build the packages which
> > failed before. So, is there a missing dependency? Should I send a PR?
> Please.
> I see the above with all of xextproto, randrproto, and fixesproto... 
> (on NetBSD-3.0/i386)

Need more information.

What X headers do you use? Do you have the needed headers?

I guess this is the same as PR 33744. I never committed fix for it as I 
didn't get all the feedback yet as I still can't see how the problem could 
occur in the first place.

- Jeremy C. Reed

p.s. Maybe post details to the PR 33940 also. (Or close that PR if it is