Subject: Re: acroread has stopped working for me...
To: Steven M. Bellovin <>
From: Thomas Klausner <>
List: pkgsrc-users
Date: 04/17/2006 23:42:18
On Sun, Apr 16, 2006 at 03:59:49PM -0400, Steven M. Bellovin wrote:
> It seems to work -- but I had to install suse100_compat manually.  Without
> that, acroread exited silently.  That in itself is grounds for a PR, I
> guess, but I'm not certain which package should depend on it.

I fixed print/acroread7's dependencies -- it now depends on the 10.0 packages
by default, and also depends on suse_compat.