Subject: Re: acroread has stopped working for me...
To: None <>
From: Bernd Ernesti <>
List: pkgsrc-users
Date: 04/16/2006 18:23:23
On Sun, Apr 16, 2006 at 11:57:14AM -0400, Steven M. Bellovin wrote:
> Yesterday, I reinstalled all out-of-date packages, from pkgsrc HEAD.  I
> can no longer run acroread7:
> 	GTK+ UI Toolkit libraries, ver. 2.4 or greater were not found.
> suse_gtk2-9.1nb5    Linux compatibility package for GTK2 binaries

head /usr/pkg/emul/linux/usr/share/doc/packages/gtk2/README:

This is GTK+ version 2.2.4. GTK+ is a multi-platform toolkit for

The acroread7 package was updated on the 9th. I guess the new one wants
gtk 2.4 now.