Subject: Re: Checksum for Libtool and suse dependency for Opera-plugin
To: Jim Michael <>
From: Jeremy C. Reed <>
List: pkgsrc-users
Date: 04/12/2006 09:04:08
On Wed, 12 Apr 2006, Jim Michael wrote:

> 1.  I'm trying to build firefox-bin on an i386 after an install of NetBSD 3.0.
> The build hangs on libtool and I found that the checksums on the files pkgsrc
> is downloading do not match the checksum files in pkgsrc.  I have updated
> pkgsrc via cvs and run the download-vulnerability-list.  What can be done to
> revolve this problem?

Sometimes this happens when you have a partial download. Try deleting the 
files that do not match (from your pkgsrc/distfiles/ directory) and try 

If it still fails, please show us the file names, file sizes, the sha1 
sums of the files and the related lines from the distinfo file(s).

> 2.  I'm also trying to build opera-plugins and it calls for 
> suse_x11-7.3. However suse_x11-9.1 is installed based on other software 
> builds and the build stops when finding the conflict.  Is there a way to 
> install both versions? What is the correct solution?

I don't use this myself. I don't think both can be installed at same time. 
But maybe the opera-plugins can be forced to install and so it will use 
the suse_x11 version you have. Did opera itself already install for you?

 Jeremy C. Reed

echo ':6DB6=88>?;@69876tA=AC8BB5tA6487><' | tr '4-F' 'wu rofIn.lkigemca'