Subject: Re: qpopper and auth.pop.db
To: None <>
From: Takahiro Kambe <>
List: pkgsrc-users
Date: 04/10/2006 13:56:34
In message <>
	on Sun, 9 Apr 2006 21:42:51 +0200, wrote:
> Hi all,
> since I'm not normally running qpopper I ask here.
> During installation, qpopauth -init -safe is normally run, which creates
> etc/auth.pop.db. This file is not recorded in the PLIST or otherwise
It is needed by using APOP authentication.

> (a) Remove the command from the Makefile and possible move it into a
> INSTALL script. Is it necessary at all?
I think that switching to INSTALL script is the right way.

Takahiro Kambe <>

I have a plan to update qpopper to 4.0.9, but not soon.