Subject: Re: libxml2 needs converters/libiconv on NetBSD > 1.6, DragonFlyBSD and Solaris
To: None <>
From: None <>
List: pkgsrc-users
Date: 04/02/2006 18:39:35
On Sun, Apr 02, 2006 at 06:11:20PM +0200, Klaus Heinz wrote:
> I believe we must require converters/libiconv for libxml2 on NetBSD,
> DragonFlyBSD and Solaris but not on Linux. I do not know about the other
> platforms yet.

Please don't make any change like that, since it is clearly libxml2's
fault. Let us continue the discussion about the correct behaviour on
tech-userlevel, where it started.