Subject: Removal of packages
To: None <>
From: Julio M. Merino Vidal <>
List: pkgsrc-users
Date: 04/02/2006 13:21:41

I would like to remove the following obsolete packages:

- gal2, gtkhtml30, evolution14: gal2 is no longer developed and the other t=
  contain older versions of software that is already available in gtkhtml38=
  evolution, respectively.

- gtkhtml36: Also an old version of gtkhtml38.  It is used only by gnotime,=
  gnotime builds fine against 3.8.

Any real objections to any of the above?

(Note that I've CCed the gtkhtml* maintainer.)

Julio M. Merino Vidal <>
The Julipedia -