Subject: net/samba update to 3.0.22
To: None <>
From: Johnny C. Lam <>
List: pkgsrc-users
Date: 04/01/2006 05:07:07
I've updated net/samba to 3.0.22 to resolve a security vulnerability
(CAN-2006-1059).  However, I was unable to test the pam_winbind module.
If anyone can verify that it is still working correctly, please let
me know.


	-- Johnny Lam <>