Subject: Re: apache1.3 core dumps with mod_perl
To: None <>
From: None <>
List: pkgsrc-users
Date: 03/15/2006 09:43:02
> Starting Apache with the default config works fine. Adding the appropriate
> "LoadModule perl_module lib/httpd/" line for the mod_perl
> module in httpd.conf causes the following error to occur when starting
> apache:

See the recent discussion on tech-pkg about thread-linkage of Apache.
Subject is "apache, ap-perl and pthread".