pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/security/openssl

BUILDLINK_ABI_DEPENDS.openssl should be kept, it will not affect to
builtin version check.

I believe that openssl 0.9.8 and 1.0.1 is API compatible,
so no need to bump API_DEPENDS to 1.0.1c... (for NetBSD 5.x)?

On Thu, 07 Feb 2013 19:22:57 +0900, Matthias Scheler 
<> wrote:

Module Name:    pkgsrc
Committed By:   tron
Date:           Thu Feb  7 10:22:57 UTC 2013

Modified Files:

Log Message:
Reduce minium required OpenSSL version to 1.0.1c (instead of 1.0.1d) which
is what NetBSD 6.0* ships with.

The minimum ABI version was incorrect anyway and a result of an unnecessary
revision bump of the "openssl" package.

To generate a diff of this commit:
cvs rdiff -u -r1.44 -r1.45 pkgsrc/security/openssl/

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.

OBATA Akio /

Home | Main Index | Thread Index | Old Index