pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

CVS commit: pkgsrc/devel/p5-CPAN-Reporter

Module Name:    pkgsrc
Committed By:   wen
Date:           Wed Dec 19 02:47:43 UTC 2012

Modified Files:
        pkgsrc/devel/p5-CPAN-Reporter: Makefile distinfo

Log Message:
Update to 1.2009

Upstream changes:
1.2009    2012-12-18 16:08:37 America/New_York


  - Expanded prerequisite load check skip to all Acme::* modules; prereqs
    still need to be installed and of sufficient version, but we don't
    check that Acme modules load without error to avoid side effects.

1.2008    2012-12-15 07:26:11 America/New_York


  - Don't try to check if Acme::Bleach can be loaded if it's listed
    as a prereq

1.2007    2012-12-10 15:13:22 America/New_York


  - Recognize another form of "Perl is too low" message [CHORNY]

To generate a diff of this commit:
cvs rdiff -u -r1.14 -r1.15 pkgsrc/devel/p5-CPAN-Reporter/Makefile
cvs rdiff -u -r1.11 -r1.12 pkgsrc/devel/p5-CPAN-Reporter/distinfo

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.

Home | Main Index | Thread Index | Old Index