pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/doc

On Mon, 20 Aug 2012 18:22:12 +0900, Christos Zoulas 
<> wrote:

On Aug 20,  5:50pm, ("OBATA Akio") wrote:
-- Subject: Re: CVS commit: pkgsrc/doc

| And what is the security issue, wireshark-1.8.2 fixes but 1.6.10 not?

From the website:

The current stable release of Wireshark is 1.8.2. It supersedes
all previous releases, including all releases of Ethereal. You can
also download the latest development release (1.8.0rc2) and

From the website:
1.6.10 and 1.8.2 was released at the same time:

Anyway, you missed what I want to know.
What is the security issue fixed by updated to 1.8.2?
As a member of pkgsrc-security team, we are not currently tracking
security issues resolved by 1.8.2 but 1.6.10 not (except
vulnerabilities only affect to 1.8.x branch).

OBATA Akio /

Home | Main Index | Thread Index | Old Index