pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

CVS commit: pkgsrc/x11/py-gnome2-desktop

Module Name:    pkgsrc
Committed By:   dholland
Date:           Wed Mar 28 03:55:38 UTC 2012

Modified Files:
        pkgsrc/x11/py-gnome2-desktop: Makefile

Log Message:
Restrict this to the intersection of PYTHON_VERSION_DEFAULT and its
real PYTHON_VERSIONS_ACCEPTED value of "27 26 25".

Because it depends on a pile of gnome stuff that depends on at least
one single-Python-version package, it will never, or never except with
a lot of probably pointless work, build except with the same Python
version gnome is using. (Plus, even if it built, it quite likely
wouldn't run.)

To generate a diff of this commit:
cvs rdiff -u -r1.58 -r1.59 pkgsrc/x11/py-gnome2-desktop/Makefile

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.

Home | Main Index | Thread Index | Old Index