pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/lang/php

On Fri, 20 Jan 2012 02:27:20 +0900, Joerg Sonnenberger 
<> wrote:

On Thu, Jan 19, 2012 at 09:29:09PM +0900, OBATA Akio wrote:
Thanks for unwanted change.
Fixed version number is used to avoid unwanted version bump for PECL packages.

Otherwise there are dependencies hanging around unresolvable. That's
more importantly for me than a free artifical package bumps.

No, such broken, unwanted dependency patterns should be fixed instead.

For example, meta-pkgs/php53-extensions, it should only depend on bundled 
or replace ">=${PHP_BASE_VERS}" with ">=5.3.8", or just "-[0-9]*".

OBATA Akio /

Home | Main Index | Thread Index | Old Index