pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/databases/nss_ldap

Bernd Ernesti <> wrote:

> > Make Kerberos support optionnal and enabled by default in nss_ldap. It
> > is useful to disable it if OpenLDAP was linked with pkgsrc's OpenSSL, since
> > nss_ldap will pull the base system OpenSSL dependency through Kerberos
> > libraries, leading to crashes because of multiple incomaptible libcrypto
> > linked.
> Hmm, should that be documented in a MESSAGE file and/or in too?

I am not sure on how to handle it. In an ideal world, pkgsrc would
detect that you are installing package that cause conflicting libcrypto
to be linked together. That would be better than a MESSAGE, but I do not
know how to do it.

Emmanuel Dreyfus

Home | Main Index | Thread Index | Old Index