pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/x11/pixman

On Tue, Jul 12, 2011 at 10:51:45AM +0200, Matthias Drochner wrote:
> said:
> > "pkgsrc" requires pixman 0.18.4 newer (e.g. because of "cairo") but
> > "netbsd-5" provides only 0.16.2.
> OK... can you check (with ldd or coredump analysis) whether the
> two pixman versions mix within the process?

I've already done that and it only uses one version of "pixman".

> If there is no better fix, I'd reimport pixman-0.20 as pixman020
> and make native xorg use it, similar to renderproto.

What about actually fixing the problem? On which architecture did you
try that?

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index