pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/devel/glib2

On 19/04/2011 17:12, Greg Troxel wrote:
But glib2 NEWS doesn't mention a new Python dependency.
And it doesn't seem to show up in the instructions, or at least it's

That doesn't remove the fact that a program in the default install of glib2 requires python. You could argue that because it's installed by default (there is no configure option to disable it), the intention is to depend on python by default and this detail missing from NEWS or other documentation is an oversight.



Home | Main Index | Thread Index | Old Index