pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/graphics

On Mon, 2011-01-03 at 17:58 +0000, Thomas Klausner wrote:
> Module Name:  pkgsrc
> Committed By: wiz
> Date:         Mon Jan  3 17:58:35 UTC 2011
> Modified Files:
>       pkgsrc/graphics/ilmbase:
>       pkgsrc/graphics/openexr: Makefile
> Log Message:
> Since openexr wants ilmbase>=1.0.2nb1, let openexr demand it
> instead of changing ilmbase's

It looks like openexr is the only user of ilmbase, so functionally this
is no change I guess.

In theory ilmbase 1.0.2 may be unusable for any client package under
Ubuntu or similar, not just openexr.  I changed the buildlink to reflect
that the fault is in ilmbase, rather than openexr.

Home | Main Index | Thread Index | Old Index