pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

CVS commit: pkgsrc/devel/ruby-flexmock

Module Name:    pkgsrc
Committed By:   taca
Date:           Fri Sep 10 05:38:02 UTC 2010

Modified Files:
        pkgsrc/devel/ruby-flexmock: Makefile PLIST distinfo

Log Message:
Update devel/ruby-flexmock to 0.8.7.

* Use lang/ruby/ instead of misc/rubygems/

Changes for 0.8.6 and 0.8.7 are unknown.

== Version 0.8.5

* Fixed warning about a void context.
* hsh() argument matcher now reports its matching constraints in error

== Version 0.8.4

* Added support for rails 2.2.x in should_render_view.

To generate a diff of this commit:
cvs rdiff -u -r1.3 -r1.4 pkgsrc/devel/ruby-flexmock/Makefile \
cvs rdiff -u -r1.4 -r1.5 pkgsrc/devel/ruby-flexmock/PLIST

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.

Home | Main Index | Thread Index | Old Index