pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

CVS commit: pkgsrc/devel/ruby-polyglot

Module Name:    pkgsrc
Committed By:   fhajny
Date:           Mon Nov 23 14:26:09 UTC 2009

Update of /cvsroot/pkgsrc/devel/ruby-polyglot
In directory

Log Message:
Initial import of ruby-polyglot.

Polyglot provides a registry of file types that can be loaded by calling
its improved version of 'require'. Each file extension that can be handled
by a custom loader is registered by callingPolyglot.register("ext", <class>),
and then you can simply require "somefile", which will find and load
"somefile.ext" using your custom loader.


Vendor Tag:     TNF
Release Tags:   pkgsrc-base
N pkgsrc/devel/ruby-polyglot/distinfo
N pkgsrc/devel/ruby-polyglot/Makefile
N pkgsrc/devel/ruby-polyglot/DESCR
N pkgsrc/devel/ruby-polyglot/PLIST

No conflicts created by this import

Home | Main Index | Thread Index | Old Index