pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/security/putty-devel

Why version number was changed from distfile's 0.60 to 0.6?
As a result, security/pytty-devel is older than security/putty package.

On Tue, 08 Sep 2009 03:01:44 +0900, Adam Hoka <> 

Module Name:    pkgsrc
Committed By:   ahoka
Date:           Mon Sep  7 18:01:44 UTC 2009

Update of /cvsroot/pkgsrc/security/putty-devel
In directory

Log Message:
Import putty-0.6.20090906 as security/putty-devel.

PuTTY is a client program for the SSH, Telnet and Rlogin network protocols.

These protocols are all used to run a remote session on a computer, over a
network. PuTTY implements the client end of that session: the end at which
the session is displayed, rather than the end at which it runs.


Vendor Tag:     TNF
Release Tags:   pkgsrc-base
N pkgsrc/security/putty-devel/Makefile
N pkgsrc/security/putty-devel/DESCR
N pkgsrc/security/putty-devel/distinfo
N pkgsrc/security/putty-devel/PLIST
N pkgsrc/security/putty-devel/patches/patch-aa
N pkgsrc/security/putty-devel/patches/patch-al
N pkgsrc/security/putty-devel/patches/patch-an
N pkgsrc/security/putty-devel/patches/patch-am
N pkgsrc/security/putty-devel/patches/patch-ak

No conflicts created by this import

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index