pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

CVS commit: pkgsrc/lang/perl5

Module Name:    pkgsrc
Committed By:   he
Date:           Thu Oct 16 18:27:13 UTC 2008

Modified Files:
        pkgsrc/lang/perl5: Makefile

Log Message:
Adjust PERL5_REQD from 5.8.7 to 5.10.0, so as to prevent attempts
at using p5-* packages built with the new perl from being installed
together with an older version of perl.  The p5-* packages will not
work because the new and old perls install modules in different
directories.  As a consequence, bump package revision.

To generate a diff of this commit:
cvs rdiff -r1.139 -r1.140 pkgsrc/lang/perl5/Makefile
cvs rdiff -r1.41 -r1.42 pkgsrc/lang/perl5/

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.

Home | Main Index | Thread Index | Old Index