pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/devel/ruby-gettext

OBATA Akio wrote:
On Sat, 05 Apr 2008 00:50:21 +0900, Johnny C. Lam <> 

OBATA Akio wrote:
On Sat, 05 Apr 2008 00:17:08 +0900, Johnny C. Lam <>

Module Name:    pkgsrc
Committed By:    jlam
Date:        Fri Apr  4 15:17:08 UTC 2008

Modified Files:
    pkgsrc/devel/ruby-gettext: DESCR Makefile PLIST distinfo

Log Message:
Update ruby-gettext to version 1.90.0.  Changes from 1.10.0 include:

Hmm, I believe 1.90.0 is pre-release version, prepare v2.0.
For RoR v2.0...hmm...

I'm not sure, although you may know more about the status of the
project.  The website at:

seems to imply that 1.90.0 is a release and encourages folks to use it,
so I updated our ruby-gettext to match this version.

1.90.0 is not listed in NEWS, not announced officially.
Release note said, "Start to prepare v2.0"
But for RoR v2.0, require ruby-gettext-1.90.0...

I'm not clear on what you want to happen. Would you like me to restore this package to version 1.10.0? I think support for RoR v2.0 is important though, and that was only added since 1.90.0.

I'm still new to Ruby in pkgsrc, so if you prefer that I back out this update, I will certainly defer to your experience on this.


        -- Johnny C. Lam

Home | Main Index | Thread Index | Old Index