pkgsrc-Changes archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/lang/python

On Thu, Jan 31, 2008 at 01:47:19PM +0000, Roland Illig wrote:
> Log Message:
> Explained the comment for PYTHON_VERSIONS_ACCEPTED and documented why
> PYTHON_VERSIONS_INCOMPATIBLE should be used instead.

Where was this discussed? In fact, it is only partially true. It makes
sense if a package supports >= 2.x, but it doesn't make sense if the
package was included later. For exactly that reason blindly changing
this is not correct and support should be tested before a new version is


Home | Main Index | Thread Index | Old Index