Subject: Re: CVS commit: pkgsrc/print/ghostscript
To: None <>
From: Joerg Sonnenberger <>
List: pkgsrc-changes
Date: 10/13/2007 19:18:40
On Thu, Oct 11, 2007 at 11:45:07AM +0000, David Sainty wrote:
> I solve this case here by explicitly disabling CUPS support.  For
> normal cases this should mean "No change", but in exotic cases it fixes
> the build and install.

Does the CUPS support add other dependencies or just build the
pstoraster binary? If it is the latter, I would strongly prefer to make
that the default and be able to just drop the special handling for CUPS.