Subject: Re: CVS commit: pkgsrc/editors/fe
To: None <>
From: Roland Illig <>
List: pkgsrc-changes
Date: 12/20/2006 00:40:39
Thomas Klausner wrote:
> Module Name:	pkgsrc
> Committed By:	wiz
> Date:		Tue Dec 19 18:20:21 UTC 2006
> Modified Files:
> 	pkgsrc/editors/fe: Makefile
> Log Message:
> This package fails in bulk builds up to at least NetBSD-3.1;
> but I can build it on 4.99.6. Assume curses in NetBSD-2* and NetBSD-3*
> are not good enough. Feel free to make the selection more specific.

The curious thing is that this package works fine for me when I build it 
interactively. It only fails in my bulk builds. I don't know why.