Subject: CVS commit: [pkgsrc-2005Q3] pkgsrc/databases/phpmyadmin
To: None <>
From: Lubomir Sedlacik <>
List: pkgsrc-changes
Date: 11/21/2005 23:04:10
Module Name:	pkgsrc
Committed By:	salo
Date:		Mon Nov 21 23:04:10 UTC 2005

Modified Files:
	pkgsrc/databases/phpmyadmin [pkgsrc-2005Q3]: Makefile distinfo

Log Message:
Pullup ticket 918 - requested by Matthias Scheler
security update for phpmyadmin

Revisions pulled up:
- pkgsrc/databases/phpmyadmin/Makefile		1.38
- pkgsrc/databases/phpmyadmin/distinfo		1.16

   Module Name:		pkgsrc
   Committed By:	tron
   Date:		Mon Nov 21 13:47:42 UTC 2005

   Modified Files:
   	pkgsrc/databases/phpmyadmin: Makefile distinfo

   Log Message:
   Update "phpmyadmin" package to version 2.6.4pl4. Changes since
   version 2.6.4pl3:
   - css/phpmyadmin.css.php: Do not use common header file, as there is
     nothing common at all.
   - libraries/ Always send text/html content type.
   - libraries/db_table_exists.lib.php, libraries/,
     transformation_wrapper.php: Use define rather than variable for
     conditional paths.
   This fixes the security vulnerability reported in PMASA-2005-6.

To generate a diff of this commit:
cvs rdiff -r1.34.2.2 -r1.34.2.3 pkgsrc/databases/phpmyadmin/Makefile
cvs rdiff -r1.13.2.2 -r1.13.2.3 pkgsrc/databases/phpmyadmin/distinfo

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.