Subject: CVS commit: pkgsrc/devel/rt3
To: None <>
From: Quentin Garnier <>
List: pkgsrc-changes
Date: 09/08/2005 13:43:05
Module Name:	pkgsrc
Committed By:	cube
Date:		Thu Sep  8 13:43:05 UTC 2005

Modified Files:
	pkgsrc/devel/rt3: Makefile
Added Files:
Removed Files:
	pkgsrc/devel/rt3: Makefile.options

Log Message:
 o  Rename Makefile.options into for consistency with all other
 o  Drop the frontend- and backend- options names and replace them with
    simpler ones, now that we have the PKG_OPTIONS_GROUP mechanism it's
    much more easier.
 o  Brick me for not having done that earlier.

To generate a diff of this commit:
cvs rdiff -r1.8 -r1.9 pkgsrc/devel/rt3/Makefile
cvs rdiff -r1.5 -r0 pkgsrc/devel/rt3/Makefile.options
cvs rdiff -r0 -r1.1 pkgsrc/devel/rt3/

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.