Subject: Re: CVS commit: pkgsrc/www/ap2-perl
To: None <>
From: Christoph Badura <>
List: pkgsrc-changes
Date: 08/18/2005 00:33:16
On Wed, Aug 17, 2005 at 04:54:14PM +0000, Todd Vierling wrote:
> Update to 2.0.1.  It's now "stable"!

I hope you noticed that the developers made the 2.0 API incompatible
with the 1.99 API (module names changed) so that existing sofware
using that module doesn't even compile.