Subject: re: CVS commit: pkgsrc/print/acroread5
To: Juan RP <>
From: matthew green <>
List: pkgsrc-changes
Date: 12/21/2004 23:00:58
   Maybe the acroread link is needed for the firefox-bin-acroread* packages?
   Haven't tried firefox-bin-acroread* but I think they will use the "acroread"
   name like firefox-gtk2-bin-acroread uses, I'd use CONFLICTS.

could you switch to a series of acroreadN packages and a meta/symlink
package (ala lang/python?) as print/acroread, so that people can continue
to have multiple versions installed (this is a useful and used feature.)