Subject: CVS commit: pkgsrc/graphics/xpm
To: None <>
From: grant beattie <>
List: pkgsrc-changes
Date: 05/20/2004 11:25:57
Module Name:	pkgsrc
Committed By:	grant
Date:		Thu May 20 11:25:57 UTC 2004

Modified Files:

Log Message:
drop the minimum required version of built-in xpm to 3.4. this is
actually still more strict than the buildlink2 behaviour (which would
allow any version), but at least packages requiring xpm can now build
again with builtin xpm on non-XFree86 platforms.

To generate a diff of this commit:
cvs rdiff -r1.3 -r1.4 pkgsrc/graphics/xpm/

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.