Subject: Re: CVS commit: pkgsrc/x11/gnome-panel
To: Julio M. Merino Vidal <>
From: Soren Jacobsen <>
List: pkgsrc-changes
Date: 12/15/2003 12:42:41
On 12/15 21:29, Julio M. Merino Vidal wrote:
> On Monday 15 December 2003 21:15, Marc Recht wrote:
> > > The following patch is needed.
> >
> > IMHO it would be better to remove the name change(s) (patch-ae) and let it
> > conflict with gnome-panel1.
> Yes.  Please don't change names of installed binaries.  It's not that simple,
> and all it does is break other packages, as well as the current one.

"It wasn't me!"

I don't mind having those packages conflict. In fact, I much prefer it.
Maybe it'll encourage a few people to give up on GNOME 1.4 ;)