Subject: re: CVS commit: pkgsrc/math/gnumeric
To: Martti Kuparinen <>
From: matthew green <>
List: pkgsrc-changes
Date: 01/18/2002 00:02:52
   > 	This effectively removes gnumeric from pkgsrc for anyone running
   > 	a NetBSD release. At the very least we need a gnumeric0 or similar
   > 	directory with the previous version.
   How difficult is it to have wide char support in netbsd-1-5?
   Or if it won't happen, could we just accept the fact that
   gnumeric will be available for 1.6 users (when it's released)
   but not 1.5.*, i.e. the same thing as with x11/mlterm etc.
   I don't support the idea of adding the old alpha/beta into
   pkgsrc as it was not the most stable software (at least for me).
   When 1.6 is out that would be removed anyway.

pkgsrc is designed to support users of older netbsd releases.
you should put the old package back and not remove it when 1.6
comes out!