pkgsrc-Bulk archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc-2013Q2 NetBSD 5.1/x86_64 2013-08-28 06:32

On Wed, Aug 28, 2013 at 03:24:35PM +0200, Manuel Bouyer wrote:
> Package                               Breaks Maintainer
> -------------------------------------------------------------------------
> graphics/MesaLib                        2107

checking for DRI2PROTO... no
configure: error: Package requirements (dri2proto >= 2.1) were not met:

No package 'dri2proto' found

I'm not sure why, as dri2proto in inclued in

At the start of the configure stage:
===> Installing dependencies for MesaLib-7.11.2nb2
The supported build options for MesaLib are:


The currently selected options are:


You can select which build options to use by setting PKG_DEFAULT_OPTIONS
or the following variable.  Its current value is shown:

        PKG_OPTIONS.MesaLib (not defined)

The following variables will affect the build process of this package,
MesaLib-7.11.2nb2.  Their current value is shown below:


Based on these variables, the following variables have been set:

        * PYPACKAGE = python27

You may want to abort the process now with CTRL-C and change their value
before continuing.  Be sure to run `/usr/bin/make clean' after
the changes.
=> Tool dependency automake>=1.9: found automake-1.13.3
=> Tool dependency autoconf>=2.58: found autoconf-2.69nb2
=> Tool dependency bison>=1.0: found bison-2.7.1
=> Tool dependency gmake>=3.81: found gmake-3.82nb7
=> Tool dependency pkg-config>=0.25: found pkg-config-0.28
=> Tool dependency checkperms>=1.1: found checkperms-1.11
=> Build dependency x11-links>=0.78: found x11-links-0.79
=> Build dependency python27>=2.7.1nb2: found python27-2.7.5nb1
=> Build dependency libxml2>=2.8.0nb2: found libxml2-2.9.1
=> Build dependency glproto>=1.4.11: found glproto-1.4.16
=> Build dependency xf86driproto>=2.0.4: found xf86driproto-2.1.1
=> Build dependency xf86vidmodeproto>=2.3: found xf86vidmodeproto-2.3.1
=> Full dependency libpciaccess>=0.10.4: found libpciaccess-0.13.1nb3
=> Full dependency libdrm>=2.4.24: found libdrm-2.4.45

for some reason, dri2proto is missing from the list ?

make show-depends
only lists:

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index