pkgsrc-Bulk archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc NetBSD 5.99.56/x86_64 2011-11-25 23:33

On Tue, Nov 29, 2011 at 11:17:36AM -0500, D'Arcy Cain wrote:
> On 11-11-26 04:50 PM, Joerg Sonnenberger wrote:
> >Wrong place to ask :) pkgsrc-users is better for that. That said, Python
> >3 support will soon disappear from the default list again, so I don't
> >see a pressing need for removing this package.
> OK, the package needs cleaning up anyway so I will add a default
> list as part of the changes.

You can just leave the Python version list alone. After the next bulk
build run is done, I will review the list of Python packages to ensure
that nothing is skipped for unrelated reasons and tag the packages that
support Python 3 appropiately.


Home | Main Index | Thread Index | Old Index