pkgsrc-Bulk archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc-2010Q2 NetBSD 5.0.2/x86_64 2010-07-27 15:02

On Thu, Jul 29, 2010 at 02:18:13PM +0200, Manuel Bouyer wrote:
> -------------------------------------------------------------------------
> x11/libXext                               42

checking for XEXT... configure: error: Package requirements (xproto >= 7.0.13 
x11 >= xextproto >= were not met:

Requested 'x11 >=' but version of X11 is 1.1.4
Requested 'xextproto >=' but version of XExtProto is 7.0.3

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables XEXT_CFLAGS
and XEXT_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

This is strange, as it did build on i386 nb5 which is supposed to have the
same version of these libraries.

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index