pkgsrc-Bulk archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc-2010Q2 NetBSD 4.0.1/x86_64 2010-07-15 16:41

On Tue, Jul 20, 2010 at 09:28:12PM +0200, Manuel Bouyer wrote:
> Packages breaking the most other packages
> Package                               Breaks Maintainer
> -------------------------------------------------------------------------
> x11/Xfixes                              1489

checking for x11... checking for X... libraries /usr/X11R6/lib, headers 
checking for gethostbyname... yes
checking for connect... yes
checking for remove... yes
checking for shmat... yes
checking for IceConnectionNumber in -lICE... yes
checking for XTHREADS in Xlib... yes
checking for fixesext >= 2.0... Package 'FixesProto' requires 'xextproto >=' but version of XExtensions is 1.0.1
configure: error: Library requirements (fixesext >= 2.0) not met; consider 
adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a 
nonstandard prefix so pkg-config can find them.
*** Error code 1

I don't know if Xfixes can be convinced to build with XFree, or if it
can be made optionnal for other packages ...

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference

Home | Main Index | Thread Index | Old Index