pkgsrc-Bulk archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc QNX 6.4.0/i386 2008-11-16 09:24

On Wed, Dec 17, 2008 at 08:08:06PM -0500, D'Arcy J.M. Cain wrote:
 > I can't recall why -ansi was there in the first place.  Must have just
 > been boilerplate.  It builds fine on my system without it as well.

Probably because once upon a time gcc -ansi meant "compile the
standard dialect of the language" rather than "expose only the
standard version of the library".

 > Perhaps I should just remove it globally.


David A. Holland

Home | Main Index | Thread Index | Old Index