pkgsrc-Bulk archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc-current Linux 2.6.24-1-686/i686 bulk build results 20081114.2030

 >>   graphics/py-cairo                       48
 >>     py25-cairo-1.6.4

> I think something's broken here:

>  => Full dependency py25-Numeric-[0-9]*: NOT found
>  => Verifying do-bin-install for ../../math/py-Numeric
>  ===> Binary install for py25-Numeric-[0-9]*
>  => Installing py25-Numeric-[0-9]* from
>  /srv/pkgsrc_bin/Debian/All;/srv/pkgsrc_b
>  pkg_add: no pkg found for 'py25-Numeric-[0-9]*', sorry.

This cannot be fixed quickly. This is the fault of pkg_summary-utils.
It currently does not
spread PYTHON_VERSIONS_ACCEPTED & Co to the dependant packages.
That is, *_ACCEPTED are used for package itself but not for dependencies.
As a result dependency graph is not fully correct.

I'll fix it in future versions of pkg_summary-utils.

Normally (if dbb_canbebuilt is in TARGETS), distbb should not(never?) fail
at 'depends' stage.

 >>   textproc/xmlto                          21 
 >>     xmlto-0.0.21nb1

> I think I fixed this one. Please let me know.
Now it is fine.

Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index