pkgsrc-Bulk archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc-current Linux 2.6.24-1-686/i686 bulk build results 20080825.0717

On Thu, Aug 28, 2008 at 09:58:21PM +0300, Aleksey Cheusov wrote:
 > audio/festival                   24     depends     
 > festival-1.95betanb1     

=> Full dependency gcc>=2.95.3nb7: NOT found
=> Verifying do-bin-install for ../../lang/gcc
===> Binary install for gcc>=2.95.3nb7
=> Installing gcc>=2.95.3nb7 from
pkg_add: no pkg found for 'gcc>=2.95.3nb7', sorry.
pkg_add: 1 package addition failed
ERROR: [] A package matching ``gcc>=2.95.3nb7'' should
ERROR:     be installed, but one cannot be found.  Perhaps there is a
ERROR:     stale work directory for ../../lang/gcc?
*** Error code 1

This seems like it might be a bug in your tools...

 > mail/alpine                               build              
 > alpine-1.10nb1           

This bombs because it can't find the openssl headers; however, the
package includes the openssl, and the depends phase log shows
that openssl was installed. So something fairly fundamental must be
wrong somewhere.

 > misc/yrolo                              install     
 > yrolo-1.1nb4             

This is more imake man suffix lossage.

David A. Holland

Home | Main Index | Thread Index | Old Index