Subject: Re: pkgsrc NetBSD 3.1/i386 bulk build results 20070104.1700
To: None <>
From: Joerg Sonnenberger <>
List: pkgsrc-bulk
Date: 01/09/2007 07:44:36
On Tue, Jan 09, 2007 at 12:50:49AM +0100, Thomas Klausner wrote:
> > graphics/gtkam           
> checking for gtk+-2.0 libgphoto2 >= 2.1.4... gnome-config: not found
> gnome-config: not found
> Package libusb was not found in the pkg-config search path. Perhaps you should add the directory containing `libusb.pc' to the PKG_CONFIG_PATH environment variable Package 'libusb', required by 'libgphoto2_port', not found
> configure: error: Library requirements (gtk+-2.0 libgphoto2 >= 2.1.4) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
> *** Error code 1

This is fixed, but the general problem is still open -- it depends on a
removed API to declare lists on the stack.