Subject: Re: pkgsrc NetBSD 1.6.2/i386 bulk build results 20060212.0126
To: Krister Walfridsson <>
From: Martti Kuparinen <>
List: pkgsrc-bulk
Date: 02/15/2006 08:06:49

> x11/xfce4-mcs-manager      35

Doh! What's going on here?

BULK> /usr/bin/env  /usr/sbin/pkg_add -K /var/db/pkg
/usr/bin/tar: Skipping to next file header...
checking for libxfcegui4-1.0 >= 4.2.0... not found
*** The required package libxfcegui4-1.0 was not found on your system.
*** Please install libxfcegui4-1.0 (atleast version 4.2.0) or adjust
*** the PKG_CONFIG_PATH environment variable if you
*** installed the package in a nonstandard prefix so that
*** pkg-config is able to find it.
*** Error code 1